Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «murrine»

Al lanzar una aplicación desde el terminal, he visto que el sistema me mostraba muchos mensajes con el siguiente error:

Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «murrine»

Por lo que he podido comprobar, el problema estaba en que no se encontraba instalado el paquete gtk2-engines-murrine que instala el motor de temas correspondiente. Así que lo he instalado y problema resuelto.
apt-get install gtk2-engines-murrine
This Article Has 3 Comments
  1. Anónimo Reply

    Excelente amigo me ayudaste mucho.
    gracias!!

  2. Anónimo Reply

    Excelente amigo me ayudaste mucho.
    gracias!!

  3. Ivangelion68 Reply

    ocupando ubuntu 18.10, si intentas instalar el paquete y te sigue reclamando, intenta instalar la versión de i386

    sudo apt-get install gtk2-engines-murrine:i386

    saludos y gracias!

Por favor acceder para comentar.