Última versión del script sinc_puppet

Aquí tenéis el código de la última versión del script sinc_puppet, por si queréis echarle un vistazo. Como ya comenté en un post anterior, en el paquete linex-ubuntu-puppet 2.12-2 tan sólo he añadido una versión rectificada de la función solveapterrors en la que se diferencian los diferentes tipos de errores de apt para actuar en consecuencia:

/usr/share/linex-ubuntu-puppet/sinc_puppet

Y el fichero de configuración:
/etc/default/sincpuppet

Be the first to comment

Por favor acceder para comentar.