Instalar Lyx en Ubuntu 18.04 (Bionic Beaver)

Traté de instalar Lyx desde los repositorios oficiales de Ubuntu 18.04 pero, al intentar abrir uno de mis documentos, la aplicación me tiraba un error informándome de que el documento era de una versión más reciente.

Entonces, instalé Lyx vía ppa:

add-apt-repository ppa:lyx-devel/release

El comando anterior añade el repositorio y actualiza los índices de la máquina. Así que, a continuación, no tenemos más que instalar el paquete:

apt-get -y install lyx

Volví a abrir el documento para comprobar que el problema estaba resuelto, pero, al generar el archivo pdf, obtuve el siguiente error:

ackage babel error unknown option spanish'. either you misspelled it

La solución: Instalar el paquete texlive-lang-spanish:

apt-get -y install texlive-lang-spanish
Be the first to comment

Por favor acceder para comentar.