Violación de segmento al hacer apt-get upgrade o aptitude upgrade

Este contenido sólo se encuentra disponible para miembros premium.
Si deseas hacerte premium, envíanos un mail a registro@algodelinux.com y te informaremos.
This Article Has 2 Comments
  1. Nicolas Cañellas

    Gracias! Me sirvió muchísimo!
    Lo usé en Debian 8.2 y anduvo perfecto!

  2. Dr Worst

    Gracias por la aportación, soy administrador de sistema y los últimos años cada vez tengo más problemas con las últimas distribuciones de Linux. En algunas máquinas de hecho se niegan a funcionar o fallan aleatoriamente, esto es un sinsentido. Aún tengo funcionando versiones modificadas por mí de Debian 5 y Debian 6. La vorágine de ampliación de recursos para poder utilizar aveces rutinas básicas que hacen terceros está derivando en un Maremagnum incontrolado.