Actualización de java-package: Crear paquetes debian de Java a partir del .tar.gz

Si utilizáis la versión 0.50 de java-package o inferior para crear paquetes debian de java a partir del .tar.gz,  os recomiendo que actualicéis a la versión 0.51. Tal y como está escrito el código del script de conversión, la versión
0.50 tan sólo sirve para paquetes cuya revisión sólo tiene un dígito en
el nombre y os va a dar error si tratáis de crear un paquete con las revisiones a partir de la 10.
Dejo un enlace para descargar la nueva versión del paquete:

Lo he probado en Debian Squeeze y funciona perfectamente.

Be the first to comment

Por favor acceder para comentar.