checkinstall: Creación paquetes .deb

Este contenido sólo se encuentra disponible para miembros premium.
Si deseas hacerte premium, envíanos un mail a registro@algodelinux.com y te informaremos.
This Article Has 2 Comments
  1. Senpai

    Hola Esteban:
    he seguido este tutorial, pero me da un error en el ./configure que no se que es:
    (configure: error: –enable-application=APP was not specified and is required.)
    ¿me podrías decir como solucionarlo?

  2. Esteban M. Navas

    Por lo que he podido leer acerca de este tipo de error, hay un bug en gcc 4.x.x en arquitecturas de 64 bits. Podría ser tu caso. ¿Tienes un sistema operativo de 64 bits y en gcc 4.x.x? ¿Qué apliicación estás intentando compilar?